Markiert: Exchange

.NET Framework 4.6.1 und die Exchange Kompatibilität

Zum Februar Patchday wurde das Update von .NET Framwork 4.6.1 von Microsoft veröffentlicht. Dieses Update wird im Zuge des Patchday’s via Windows Update und WSUS an alle Systeme verteilt. Das Exchange Team hat kurz darauf eine Kompatibilitätswarung veröffentlicht und rät davon ab das .NET Framework 4.6.1 auf Exchange Servern zu installieren. Sie gehen sogar weiter und empfehlen das Update auf .NET Framework 4.6.1 gemäß KB3133990 auf Exchange Servern zu blockieren! Sollte bereits das Update auf .NET Framework 4.6.1 erfolgt sein, sollte es wie folgt entfernt werden:

Error – move Mailbox from Exchange 2003 to Exchange 2010

Bei einer Migration von einer Exchange 2003 Umgebung auf Exchange 2010 bin ich auf ein ungewöhnlichen Fehler gestoßen. Als die ersten Mailboxen von Exchange 2003 auf die neue Exchange 2010 Umgebung verschoben wurden, kam es bei einigen Mailboxen zu Fehlern wie folgendes Log zeigt: